Conductor - Outage of API services

Incident Report for ACORD Solutions Group

Resolved

Dear ACORD Solutions Group Customer,

Please be advised that all API services and messaging flows are functioning stably as we are continuously monitoring the system performance.

We kindly request clients to resubmit any failed messages. If you need any assistance with reprocessing, please feel free to reach out by raising a support request.

We apologise for any inconvenience caused. Appreciate your patience.

• Product Impacted: Conductor
• Environment: Production

For any further questions regarding this incident, please feel free to contact us via our ticket form portal – https://support.acordsolutions.com/hc/en-us/requests/new

___
ACORD Solutions Group Support
www.acordsolutions.com
Posted Feb 02, 2026 - 07:56 EST

Monitoring

Dear ACORD Solutions Group Customer,

Please be advised that a suitable fix has now been applied for this incident, and all API services and messaging flows are fully restored.

Our team is currently investigating the root cause and assessing the overall impact. We kindly request clients to resubmit any failed messages. If you need any assistance with reprocessing, please feel free to reach out by raising a support request.

We apologize for any inconvenience caused. Appreciate your patience here.

• Product Impacted: Conductor
• Environment: Production

For any further questions regarding this incident, please feel free to contact us via our ticket form portal – https://support.acordsolutions.com/hc/en-us/requests/new

___
ACORD Solutions Group Support
www.acordsolutions.com
Posted Feb 02, 2026 - 04:58 EST

Update

We are continuing to investigate this issue.
Posted Feb 02, 2026 - 04:16 EST

Investigating

Dear ACORD Solutions Group Customer,

Please be advised that we are currently experiencing technical issues with our product that is impacting API services and messaging flows.

Our product teams are triaging this case with priority. We will notify you once this issue is fixed.

We apologise for any inconvenience caused. Appreciate your patience here.

• Product Impacted: Conductor
• Environment: Production

For any further questions regarding this incident, please feel free to contact us via our ticket form portal – https://support.acordsolutions.com/hc/en-us/requests/new

___
ACORD Solutions Group Support
www.acordsolutions.com
Posted Feb 02, 2026 - 03:30 EST
This incident affected: ACORD Conductor (AMS Service, API Services / Document Retrievals).