Message attachment processing issues with ASG gateway

Incident Report for ACORD Solutions Group

Resolved

Impacted messages have been successfully resubmitted by the clients. Team will continue to monitor the progress of the message processing for the rest of the day.

We apologize once again for any inconvenience caused.

Please feel free to reach out to our support team here - https://support.acordsolutions.com/hc/en-us/requests/new if you need any further assistance.
Posted Mar 24, 2025 - 10:55 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2025 - 10:18 EDT

Identified

Please be advised our teams have implemented a remediation fix to address the issue. Impacted clients (limited) are being advised to resubmit their rejected messages.

We continue to monitor the message processing to ensure that the fix is working as expected.

Apologize for any inconvenience caused.
Posted Mar 24, 2025 - 09:35 EDT

Investigating

Dear ACORD Solutions Group Customer,

We are currently experiencing message attachment processing issues with our ASG gateway service that could potential delay impacted message processing.

Our technical teams are actively investigating the issue with the highest priority to determine the root cause and initiate a remediation plan to address the problem.

We apologize for any inconvenience caused and will roll out further updates. Thank you for your patience.

Regards
ASG Support
Posted Mar 24, 2025 - 08:57 EDT
This incident affected: ADEPT GRLC (ADEPT to AMS exchange) and Conductor (AMS Service).