Following our request for clients to resubmit, we are seeing messages being sent successfully to DXC. We continue to monitor the situation closely, and no further issues have been reported by clients since the resubmission.
ASG team will follow up with DXC further to understand the root cause of this error.
Posted Feb 10, 2026 - 10:07 EST
Monitoring
ASG team is currently monitoring closely the resubmitted messages to ensure that they are successfully processed.
Posted Feb 10, 2026 - 10:04 EST
Identified
Post escalation to Xchanging team - they have advised to resubmit the failed messages while ASG team continues to follow up with them on the root cause.
ASG support team is reaching out to the impacted customers to resubmit their failed messages.
Posted Feb 10, 2026 - 10:03 EST
Investigating
ASG team noticed that there were invalid_payload exceptions in message processing workflows at Xchanging service. This issue was escalated to DXC team and they have advised to resubmit the failed messages.
Posted Feb 10, 2026 - 10:01 EST
This incident affected: ACORD Conductor (Third Party Status - Xchanging Services).