Intermittent outage with Conductor and ASG Gateway services

Incident Report for ACORD Solutions Group

Resolved

Please be advised that we have successfully reprocessed all the impacted messages. We apologize once again for any inconvenience caused.

Kindly reach out to our support team here - https://support.acordsolutions.com/hc/en-us/requests/new if you need any further assistance.
Posted Feb 03, 2026 - 12:35 EST

Monitoring

Post the tactical fix, our teams continue to monitor the system and monitor the failed messages resubmission until successful completion.
Posted Feb 03, 2026 - 11:43 EST

Identified

The issue has been identified and a workaround has been applied to address the same. All the impacted system services are restored back to normal functionality
Posted Feb 03, 2026 - 11:37 EST

Investigating

Dear ACORD Solutions Group Customer,

Please be advised that the Conductor and ASG Gateway services experienced technical issues, which required us to restart the impacted system components to restore normal functionality.

A limited subset of message processing was affected. Our teams are currently performing impact analysis and working closely with the respective clients to identify and resubmit any failed messages.

We apologize for any inconvenience caused.

• Product Impacted: Conductor, ASG Gateway
• Environment : Production
• Incident window: 10:39 EST to 11:10 EST / 15:39 UTC to 16:10 UTC

For any further questions regarding this incident, please feel free to contact us via our ticket form portal – https://support.acordsolutions.com/hc/en-us/requests/new

___
ACORD Solutions Group Support
www.acordsolutions.com
Posted Feb 03, 2026 - 11:35 EST
This incident affected: ADEPT (ADEPT to AMS exchange) and ACORD Conductor (AMS Service, API Services / Document Retrievals).