Intermittent messaging failure with ASG Gateway service

Incident Report for ACORD Solutions Group

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 11:37 EDT

Monitoring

Dear ACORD Solutions Group Customer,

We are pleased to inform you that the issue has been successfully resolved. All messages are now processing normally as we continue to monitor. Our team will proactively reach out to a few impacted clients with any specific follow‑up as required.

We apologize for any inconvenience caused.

• Product Impacted: Conductor, ASG Gateway
• Environment : Production

For any further questions regarding this incident, please feel free to contact us via our ticket form portal – https://support.acordsolutions.com/hc/en-us/requests/new
Posted Mar 09, 2026 - 11:00 EDT

Identified

Dear ACORD Solutions Group Customer,

Please be advised that the Conductor/ASG Gateway services are currently experiencing Intermittent messaging failures. A limited subset of message processing is affected. Our technical teams have identified the root cause and are actively working to fix this.

We will provide further updates as the situation progresses.

We apologize for any inconvenience caused.

• Product Impacted: Conductor, ASG Gateway
• Environment : Production

For any further questions regarding this incident, please feel free to contact us via our ticket form portal – https://support.acordsolutions.com/hc/en-us/requests/new
Posted Mar 09, 2026 - 03:02 EDT
This incident affected: ADEPT (ADEPT to AMS exchange) and ACORD Conductor (AMS Service, API Services / Document Retrievals).