[EXT] DXC Velonetic - Systems Incident - London Market Application Issue - IMR / ECF2 / Writeback - 11 February 2026

Incident Report for ACORD Solutions Group

Resolved

The IMR and ECF2 applications are currently performing as expected. DXC are continuing to monitor them closely. The backlog of Writeback messages has now been processed.

DXC currently have a delay in processing message replay requests due to a message auditing backlog, we expect this to clear in another 2-3 hours.


DXC apologizes for the inconvenience and the impact being caused to our customer's operations.
Posted Feb 11, 2026 - 10:02 EST

Monitoring

The supporting XDS services have been restarted, and the IMR and ECF2 applications are currently performing as expected. DXC are continuing to monitor them closely.

There is a small backlog of Writeback messages which should clear in the next 1-2 hours

DXC's next update will be issued no later than 15:00 hrs.

DXC apologizes for the inconvenience and the impact being caused to our customer's operations.
Posted Feb 11, 2026 - 07:08 EST

Investigating

London Market Application Issue - IMR / ECF2 / Writeback
New incident: Investigating

DXC has identified slowness with the IMR (Insurers' Market Repository) application, this is currently impacting access to work packages in IMR, and the search function in ECF2 along with Writeback delays.

Their Support Teams are taking priority action to investigate and fix - we will provide an estimate for full-service restoration as soon as possible.

The next status update will be issued at 12:15

DXC apologizes for the inconvenience and the impact being caused to our customer's operations.
Posted Feb 11, 2026 - 06:38 EST
This incident affected: ACORD Conductor (Third Party Status - Xchanging Services).