[EXT] DXC Velonetic - Systems Maintenance - London Market - System Maintenance - XAG - Also impacting IMR, DRI, eAccounts, Writeback, ECF2/CAS, DFV and DMS services - 25 January 2025
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 25, 2025 - 11:00 EST
Scheduled
Upcoming scheduled maintenance notice
DXC would like to inform their customers that we need to perform important system maintenance on the XAG (Xchanging Acord Gateway) application.
This will also impact the functionality of the the following related applications: IMR (Insurers' Market Repository), DRI (Document Repository Interface), eAccounts, Writeback, ECF2/CAS (Claim Agreement Screens), DFV (Document File Viewer) and DMS (Document Management Service).
Therefore all these services will be unavailable between Saturday 25th January 16:00 GMT - Sunday 26th January 05:00 GMT
Posted Jan 10, 2025 - 06:52 EST
This scheduled maintenance affected: Conductor (Third Party Status - Xchanging Services).